Afnic Registry Connections
Incident Report for Enom
Resolved
This incident has now been resolved.

Thank you again for your patience during this matter.
Posted Dec 04, 2019 - 15:38 PST
Investigating
We are currently experiencing connection issues with the Afnic registry. Afnic has reported that they are experiencing network issues with one of their providers and are working to resolve the problem.

The following may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

For a list of affected TLD's, please look the registry up in the following spreadsheet:
http://enom.help/chart
Posted Dec 04, 2019 - 13:54 PST
This incident affected: Domain Services (Other ccTLDs).