WHOIS
Incident Report for Enom
Resolved
This incident has been resolved, and WhoIs lookups are working as expected. Thank you.
Posted 2 months ago. Jan 08, 2019 - 04:00 PST
Investigating
We are seeing reports of errors with WhoIs searches. We are working to get to the bottom of this. In the meantime, running a WhoIs check for a domain with Enom may fail. We will update you as more information becomes available.
Posted 2 months ago. Jan 08, 2019 - 03:23 PST
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs) and Enom.com (Domain Search).