Website Builder - Editing
Incident Report for Enom
Resolved
WSB users should now be able to edit their websites on their end. The services should now be working again as intended. We thank you for your patience with this case.
Posted Mar 25, 2020 - 08:04 PDT
Update
Our vendor has escalated the issue to their senior engineers for further investigation. More updates will be provided when available. We appreciate your patience.
Posted Mar 25, 2020 - 03:06 PDT
Update
We are still actively working with our vendor to resolve this matter.

Thank you for your continued patience.
Posted Mar 24, 2020 - 20:45 PDT
Update
We have heard from our vendor and they are escalating this issue.

Once we have more information we provide updates here.
Posted Mar 24, 2020 - 17:01 PDT
Update
Our vendor is engaged and working to get a fix in place.

We appreciate your patience while we work to resolve this.
Posted Mar 24, 2020 - 15:39 PDT
Investigating
We are investigating reports of customers being unable to edit their website builder subscriptions. We have reached out to our vendor and will provide further updates as they are available.

Websites using the service will continue to resolve.
Posted Mar 24, 2020 - 14:43 PDT