Enom.com Login/Account Access
Incident Report for Enom
Resolved
Access to Enom.com and our API have been stable, so we are closing this matter as resolved. Again, thank you for your patience and understanding.
Posted Nov 21, 2019 - 04:38 PST
Monitoring
This issue has been resolved, and all account access and API functionality has been restored. We will continue to monitor for stability throughout the night. Thank you.
Posted Nov 21, 2019 - 00:28 PST
Update
We continue to actively address the issue with account access and API usage. Email maintenance has been completed and email functionality is restored in full. We will continue to update you on this matter until resolved. Thank you for your patience.
Posted Nov 21, 2019 - 00:10 PST
Update
We continue to work on this matter. We apologize for any delay. As we work on a fix for this issue, users may see momentary connectivity issues with Email as we work on a remedy.
Posted Nov 20, 2019 - 23:42 PST
Identified
Our operations team have identified the issue with account access, and are working on resolving the issue as quickly as possible. We will update you again shortly. Thank you for your patience.
Posted Nov 20, 2019 - 22:21 PST
Update
We are actively investigating continued reports of customers being unable to access their accounts.

Thank you for your patience.
Posted Nov 20, 2019 - 21:08 PST
Investigating
We are currently seeing reports of customers being unable to access their accounts.

Our team is looking into this and we will provide an update shortly.

Thank you for your patience.
Posted Nov 20, 2019 - 20:38 PST
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management) and API, Basic Email Service.