.EU Registry
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 04:19 PDT
Monitoring
Connections to the .EU registry have been restored. We are still waiting on EURID for the Root cause, and will update you when we receive one. Thank you.
Posted Apr 20, 2021 - 23:16 PDT
Update
We are still waiting to hear back from the registry with a status on this incident. We will update you again as soon as possible.
Posted Apr 20, 2021 - 22:45 PDT
Update
We are experiencing connection issues with the .EU registry. During this incident, the following will be intermittent or Unavailable when managing .EU...

Registration
Renewals
Contact Changes
Transfers
DNS Server Changes

We have reached out to the .au registry, and We will update you as soon as any new info is available. Thank you.
Posted Apr 20, 2021 - 21:54 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Apr 20, 2021 - 21:32 PDT
This incident affected: Domain Services (Other ccTLDs).