Domain contact updates, registrations
Incident Report for Enom
Resolved
This incident has been resolved. Domain management, registrations, and transfers services should now be operational again. Thank you for your patience with this case.
Posted Feb 11, 2020 - 09:01 PST
Identified
We have identified an issue affecting loading or updating domain contacts, registrations, and incoming transfers. You may encounter the error "Failed executing GETCONTACTS" or similar when trying. We're on it.

Next update: 09:00 PT
Posted Feb 11, 2020 - 08:34 PST
This incident affected: API and Enom.com (Domain Purchase, Domain Management).