Unable to upload attachment - Webmail
Incident Report for Enom
Resolved
This incident is resolved.

Incident Start Time: 07-16-2020 05:18:00 PDT
Incident End Time: 07-16-2020 05:48:00 PDT
Total Duration: 30 mins
Posted Jul 16, 2020 - 06:28 PDT
Monitoring
Our operations team was able to identify the issue and implement a resolution. Attachments can now be uploaded via Webmail. We will continue to monitor for further reports.
Posted Jul 16, 2020 - 06:00 PDT
Investigating
We are investigating reports of customers being unable to upload attachments to their messages via webmail. Users connected via mail clients should be able to upload attachments as needed.

Thank you for your patience.
Posted Jul 16, 2020 - 05:37 PDT
This incident affected: Basic Email Service.