SSL Approval Issues for Symantec and Geotrust Certificates
Incident Report for Enom
Resolved
At this time, our vendor has not provided a resolution time. We've set this incident to 'resolved' and will continue to track the on-going problem.

If you have additional questions please reach out to us and quote ticket number #339925 for any updates on this problem.
Posted Aug 09, 2018 - 06:02 PDT
Investigating
The service for Domain Control Validation emails for Digicert Trust Products is currently degraded.
This incident affects all DigiCert, Symantec, Rapidssl, GeoTrust, and Thawte Trust SSL products.

At this time you will not be able to send emails to any approver contacts who's domain is based on the root level of the order's common name.

For Example:
admin@enom.com
administrator@enom.com
webmaster@enom.com
hostmaster@enom.com
postmaster@enom.com

However, you will still be able to receive DCV emails to addresses in the following format:
admin@example.enom.com
admnistrator@example.enom.com
webmster@example.enom.com
hostmaster@example.enom.com
postmaster@example.enom.com

We advise that customers that need to purchase SSLs during the downtime either make accommodations to: purchase a Comodo Certificate, receive the letter based on the example shown above, or instead opt-in for FILE or DNS based validation.

The expected fix date is on the 8th of August 2018. We will provide any updates to this case if need be. Thank you for your patience with this matter.
Posted Aug 03, 2018 - 09:42 PDT
This incident affected: SSL Certificates.