(500) Internal Server Error
Incident Report for Enom
Resolved
The "(500) Internal Server Error" affecting domain management and order processing has had its root cause identified and has been resolved. The cause of the issue was a database communication failure. Domain management and order processing systems are now operational.

Thanks for bearing with us!
Posted about 1 month ago. Jul 18, 2019 - 12:15 PDT
Update
Our team is still working to identify the root cause of the "(500) Internal Server Error" occurring during domain management and order processing. We sincerely appreciate your continued patience and will provide updates on our progress as they become available.

Next update: 12:00PM PDT
Posted about 1 month ago. Jul 18, 2019 - 11:20 PDT
Update
Our team is still looking into the cause of the "(500) Internal Server Error" occurring during domain management and order processing. We sincerely appreciate your patience and will continue to update you on our progress.

Next update: 11:30AM PDT
Posted about 1 month ago. Jul 18, 2019 - 10:52 PDT
Investigating
We're looking into the "(500) Internal Server Error" showing up when transferring, registering, or updating domains.
Posted about 1 month ago. Jul 18, 2019 - 10:18 PDT
This incident affected: Enom.com (Domain Purchase, Domain Management).