HostedEmail POP3 Degradation
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 08:17 PDT
Monitoring
Our team has implemented a fix for this issue. Please reach out to our support team if you are encountering any further problems as we monitor to make sure there are no other errors.
Posted Sep 08, 2021 - 06:36 PDT
Identified
The issue has been identified and isolated. Our team is working to make sure that there are no further errors.
Posted Sep 08, 2021 - 06:14 PDT
Update
We are continuing to investigate the root cause of this issue. Thank you for your continued patience with this case.
Posted Sep 08, 2021 - 05:43 PDT
Investigating
We are currently experiencing an incident that is impacting HostedEmail. Multiple email users are getting the following server errors when attempting to log into their email via POP3 -
“Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -Err Internal server error.”

We have engaged our engineering team to investigate this issue and will provide updates as they become available.
Posted Sep 08, 2021 - 02:52 PDT
This incident affected: Basic Email Service.