.Kiwi TLD Degredation
Incident Report for Enom
Resolved
The registry's maintenance activities have been completed, and services are fully restored. Thank you for your patience.
Posted Sep 09, 2021 - 13:09 PDT
Identified
The connectivity issue has been identified as ongoing registry maintenance for the .KIWI registry. There will be sporadic connection issues while the maintenance is occurring. The maintenance is planned to be completed by 12:00PDT.
Posted Sep 09, 2021 - 11:47 PDT
Investigating
The .Kiwi TLD will be unavailable intermittently for new registrations, renewals, and lookups due to registry connection issues. Our team is currently looking into this case
Posted Sep 09, 2021 - 08:35 PDT
This incident affected: Domain Services (Other gTLDs).